Support Area

As a SobiPro club member you will get ticket support in the support area.
For our former club members we provide a free of charge forum to ask other members.

Powerful search

The SobiPro Search is one of the features that make SobiPro a very powerful tool for site visitors. Almost each field can be configured to show up in the search form.

One for all

With SobiPro you can create as many directories and any other content types on your site as you need with only one single SobiPro component installation.

Responsive

Bring your directory with you on any device. Due to Bootstrap powered templates, you can show your content on any device out of the box

 


Update SobiPro and its applications to the most recent version before reporting a problem!

We are continously improving SobiPro and its applications, fixing bugs and making working with them more easy. Still we see that you report problems for old versions of SobiPro or its applications. Mostly they are already fixed. If you are using an older version of SobiPro, please check the changelog list if your problem is solved in the meantime. It is also worth to read all the fixed issues in our tracker. If you think that this is too much work, simply update SobiPro to the most recent version!

Resolved
0 votes
Hello,
I have migrated Joomla 2.5.28 with SobiPro 1.0.8 to Joomla 3.9.1 with SobiPro 1.4.8 step by step as written in the documentation. All is fine, only the entries in the image field (Pictures) cannot be saved.
If I make or edit entries without a picture it can be saved. When I upload a picture to the entry, the picture is shown in the entry. When I save the entries I get the message "Die angeforderte Seite konnte nicht gefunden werden!" and
0 CANNOT_UPLOAD_FILE_TO . In the SobiPro Controlcenter the Message "Warnung: Bei einigen Einträgen fehlen Basisdaten. Bitte überprüfen Sie die Konfiguration." popped up.
In the Path images/sobipro/entries/ there is a new empty image-id number.
Can anyone give me a hint?
gindi
Wednesday, January 09 2019, 04:36 PM
Responses (1)
  • Accepted Answer

    Wednesday, January 30 2019, 08:25 PM - #Permalink
    Resolved
    0 votes
    The problem ist solved. The CSS class in the image field configuration was missing.
    The reply is currently minimized Show
Your Reply

This forum may be used only to ask questions and give answers for SobiPro component and its applications. Advertising, commercial questions and sharing of software of any kind is not allowed. If you need professional support, feel free to join the club and use the ticket system for subscribers. If you have membership-related questions, please use the contact form.
By using this forum, you accept the standard terms of netiquette on forums as you can find for example here.

to Top