Support Area

SobiPro club members with an active subscription are entitled to get ticket support in the support area. For our former club members we provide a free of charge forum to ask other members. If you need professional support with fast answers, feel free to join the club.

SobiPro Announcement
SobiPro 2.1.3 is available! It is highly recommended to update.

As an active customer download the full version of SobiPro from the description page or as a vistor download the demo version.


Repository certificate renewed!

The SSL certificate of the repository expired and we had to renew it. Please update the repository as described here.

Update SobiPro and its applications to the most recent version before reporting a problem!

We are continously improving SobiPro and its applications, fixing bugs and making working with them more easy. Still we see that some users report problems for older versions. Mostly they are already fixed. If you are using older versions, please update SobiPro and its applications to the most recent versions!

  1. SecHosting
  2. Community Area
  3. Monday, 25 July 2022
Dear all,
currently we are using SobiPro 1.6.5.1 and SobiPro Framework 1.5 on Joomla 3.10.10 on Php 7.4.
We are planing doing the upgrade to SobiPro 2 and to Joomla 4 soon. But at the moment, we have to fix an issue on the production page.

The site has a the "registration" form to add an entry for customers. When everything is filled out and the submit button gets clicked, a red "hover" on the whole site is displayed and nothing is responding.

I did try to find out whats going on but I'm not able to find a solution. The only thing I see when submitting the form is an "E_NOTICE" in Debugging log (please see Screenshot attached). The webbrowser console does not show any errors, also in webserver access logs, no issue there.

The site: https://branchenverzeichnis.info/firma-eintragen.html

Has anybody seen that before? The server administrator told us, that he did not do any changes.

Thanks in advance.

Best regards
Norman
Attachments (1)
Accepted Answer Pending Moderation
0
Votes
Undo
Hi

For me it looks like you have some conflict with SobiPro Bootstrap and in the result .modal.hide.in class used for payment modal is always hidden. You can workaround it adding something like this to the css:

.modal.hide.in {
display: block !important;
}

But I would recommend to find what exactly cause this conflict.

Also disable JS minification in the SobiPro global config, because seems like it cause some errors on the form.

Regards
Sikor
  1. more than a month ago
  2. Community Area
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Sikor,

awesome! Thanks for that workaround - that's working great for the moment.

Of course we will try to finde the cause of this conflict. We plan migrating to SobiPro 2 and Joomla 4 soon after we fixed the current issues.

Have a great week ahead.

Regards
Norman
  1. more than a month ago
  2. Community Area
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
Just keeping you updated, how we fixed the issue:

We saw, that the customer had still a template in version 3.3 and bootstrap 2 active. So we switched the template to the latest version (created a clone from current version and did all the modifications we needed) and also switched boostrap to version 3.
After doing all the changes we removed the css workaround - and, awesome, it's working now.

So it seems, it was an issue with that old template. Thank you Sikor for pointing this out. With your hint we were on the right way :)

Regards
Norman
  1. more than a month ago
  2. Community Area
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

This forum may be used only to ask questions and give answers for SobiPro component and its applications. Advertising, commercial questions or statements, and sharing of software of any kind is not allowed. If you need professional support, feel free to join the club and use the ticket system for subscribers. If you have membership-related questions, please use the contact form.
By using this forum, you accept the standard terms of netiquette on forums as you can find for example here.

to Top