Support Area

SobiPro club members with an active subscription are entitled to get ticket support in the support area. For our former club members we provide a free of charge forum to ask other members. If you need professional support with fast answers, feel free to join the club.


Update SobiPro and its applications to the most recent version before reporting a problem!

We are continously improving SobiPro and its applications, fixing bugs and making working with them more easy. Still we see that some users report problems for older versions. Mostly they are already fixed. If you are using older versions, please update SobiPro and its applications to the most recent versions!

  1. Kurt
  2. Community Area
  3. Saturday, 18 March 2017
Hello,

If I choose Sobipro, and select a section.
I get an error message. (Class 'Sobi\Autoloader\Autoloader' not found)
It may be coincidence, but when I logged in to the Sobiclub, was the error gone?
But after a new call the error was again available?

Only for information!
Some months ago I changed the IP and server. I could not find any errors when changing the IP

Best regards Kurt
Attachments (2)
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

The framework has not been unzipped.
On the server is missing phar.
After I unzip the framework, everything is okay again.

Best regards Kurt
  1. more than a month ago
  2. Community Area
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hi kurt!

I had the same error. A few days ago SObiPro it was running OK but now I'm having this error. How do you unzip the framework?

Thanks at all,
Gerard
  1. more than a month ago
  2. Community Area
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Gerhard,

I unzip the framework on my computer, and use 7zip is free: http://www.7-zip.de/
After unzip on my computer I load the Files in /libraries/sobi/

Best regards Kurt
  1. more than a month ago
  2. Community Area
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
I had also to go back to php 5.6 from 7.
After that, everything went ok.
  1. more than a month ago
  2. Community Area
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
same problem here when trying to use php
7.1.8 autoloader fails

Derzeitige SobiPro Version: 1.3.7 [ Eagle ]
und Sobi Framework Version 1.0.2
  1. more than a month ago
  2. Community Area
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

This forum may be used only to ask questions and give answers for SobiPro component and its applications. Advertising, commercial questions or statements, and sharing of software of any kind is not allowed. If you need professional support, feel free to join the club and use the ticket system for subscribers. If you have membership-related questions, please use the contact form.
By using this forum, you accept the standard terms of netiquette on forums as you can find for example here.

to Top