Support Area

SobiPro club members with an active subscription are entitled to get ticket support in the support area. For our former club members we provide a free of charge forum to ask other members. If you need professional support with fast answers, feel free to join the club.


Update SobiPro and its applications to the most recent version before reporting a problem!

We are continously improving SobiPro and its applications, fixing bugs and making working with them more easy. Still we see that some users report problems for older versions. Mostly they are already fixed. If you are using older versions, please update SobiPro and its applications to the most recent versions!

  1. Mila Zlateva
  2. Community Area
  3. Thursday, 08 June 2017
Hello!

I've had some issues trying to update Sobipro to 1.3.7
After all I've updated. All of Sobipro is working fine, EXCEPT for sections and entries.
When clicking on a section to edit, or on a entry to edit - admin gives Error 0.
And nothing more.

Any ideas what may be the problem? Both component and framework are latest versions.
Server is ok, I don't have zipArchive and Tidy HTML, but I don't think this is the problem...


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

This forum may be used only to ask questions and give answers for SobiPro component and its applications. Advertising, commercial questions or statements, and sharing of software of any kind is not allowed. If you need professional support, feel free to join the club and use the ticket system for subscribers. If you have membership-related questions, please use the contact form.
By using this forum, you accept the standard terms of netiquette on forums as you can find for example here.

to Top