Support Area

SobiPro club members with an active subscription are entitled to get ticket support in the support area. For our former club members we provide a free of charge forum to ask other members. If you need professional support with fast answers, feel free to join the club.


Update SobiPro and its applications to the most recent version before reporting a problem!

We are continously improving SobiPro and its applications, fixing bugs and making working with them more easy. Still we see that some users report problems for older versions. Mostly they are already fixed. If you are using older versions, please update SobiPro and its applications to the most recent versions!

  1. Milivoje Simic
  2. Community Area
  3. Friday, 03 July 2020
Hi all,
can somebody confirm that SobiPro 1.5.3 runs on PHP version 5.6.4?
If there are any issues on PHP 5.6.4 , can they be fixed?
Why?:o
Got some old joomla components installed and they need PHP 5.6. Newer doesn't work
Any input is much appreciated.
Thank you!
Accepted Answer Pending Moderation
0
Votes
Undo
SobiPro 1.5.3 needs at least PHP 7.1: https://www.sigsiu.net/center/sobipro-component/98-requirements

PHP 5.6.4 is 6 years old and not longer supported. For the safety of your site and server, you should not use old and outdated components.
Dipl. Ing. Sigrid Suski, CEO & founder of Sigsiu.NET GmbH
  1. more than a month ago
  2. Community Area
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

This forum may be used only to ask questions and give answers for SobiPro component and its applications. Advertising, commercial questions and sharing of software of any kind is not allowed. If you need professional support, feel free to join the club and use the ticket system for subscribers. If you have membership-related questions, please use the contact form.
By using this forum, you accept the standard terms of netiquette on forums as you can find for example here.

to Top